BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: No events within the next 45 days.

Username fails to connect to server


 
Search this topic... | Search Semantic Layer / Universe Designer... | Search Box
Register or Login to Post    Forum Index -> Semantic Layer / Universe Designer  Previous TopicPrint TopicNext Topic
Author Message
pero_ch
Forum Member
Forum Member



Joined: 11 Oct 2007

Posts: 1



PostPosted: Fri Nov 09, 2007 2:16 am 
Post subject: Username fails to connect to server

I am migrating a pilot system to production and was trying to clean up some of the generic user names created by BO developers.

I had our SQL DBA create a new user and password to access the production SQL database.

When I tried to change the current Universe connection (OLEDB) to the new user I received a failed login and 'server not responding' errors (SBO0001).

To check the User name and password, I created an ODBC in Administrator Tools on the server and tested the connection and all was OK.

I then tried a New Connection via ODBC and received the same error.

Can anyone tell me what is required to make a successful connection.

Many Thanks,
Peter R
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Semantic Layer / Universe Designer  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0258 seconds using 18 queries. (SQL 0.0025 Parse 0.0008 Other 0.0225)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo