BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

 
Realtime CMS Reporting from Infolytik (Opens a new window)  

General Notice: No events within the next 45 days.

BO Login Failing for 2 Users


 
Search this topic... | Search Supervisor (4.x - 6.x)... | Search Box
Register or Login to Post    Forum Index -> Security and User Administration -> Supervisor (4.x - 6.x)  Previous TopicPrint TopicNext Topic
Author Message
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Wed Sep 19, 2001 1:07 pm 
Post subject: BO Login Failing for 2 Users



We have 2 users (including our DBA) who are getting a USR0057 when they login to Business Objects - E1000
ORA-12154: TNS:could not resolve service name-12154.

But others can login just fine - including me. And it is possible to connect via SQL Plus and TOAD. I tried replacing the BOMAIN key but no change.

Any ideas?

Thanks,
Rana Kassel
Consultant, Information Delivery Services Technology Planning & Operations
Information Systems Department
Vopak USA
425-889-3956 (office)
425-889-4110 (fax)


_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Wed Sep 19, 2001 1:12 pm 
Post subject: BO Login Failing for 2 Users



Have you checked your TNSNames.ora file?

Good luck,
Joe Szabo



_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Wed Sep 19, 2001 1:27 pm 
Post subject: BO Login Failing for 2 Users



any chance (your DBA having problems makes me wonder) that these users have more than one ORACLE_HOME? if so, you have to use the Oracle utility for selecting the proper home first....
OR, verify that they have a good tnsnames file / can tnsping from DOS and WINDOWS.... i have seen were you will have more than one place for the tnsnames file, different programs are looking different places.

lastly, do you use a dnsname for the server? you need to either update a hosts file or fully qualify the server name?

there are cases on the KB (bo tech site) for this, but we are hosed here (code red, blue, white, etc.....)

brent


_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Wed Sep 19, 2001 1:30 pm 
Post subject: BO Login Failing for 2 Users



SQL Plus does not use SQL*Net or Net8. You can try tnsping from the command prompt. Try replacing the tnsnames.ora file in the network/admin area of your oracle home.


--- Rana Kassel <Rana.Kassel@VOPAKUSA.COM> wrote:
>We have 2 users (including our DBA) who are getting a USR0057 when they login to Business Objects - E1000
>ORA-12154: TNS:could not resolve service name-12154.

>But others can login just fine - including me. And it is possible to connect via SQL Plus and TOAD. I tried replacing the BOMAIN key but no change.

>Any ideas?

>Thanks,
>Rana Kassel
>Consultant, Information Delivery Services Technology Planning & Operations
>Information Systems Department
>Vopak USA
>425-889-3956 (office)
>425-889-4110 (fax)



=====
870, E El Camino Real
Mountain View, CA 94040
Phone # Home 1-650-428-0535
Work 1-408-527-8201


www.expage.com/anjan

__________________________________________________ Terrorist Attacks on U.S. - How can you help? Donate cash, emergency relief information http://dailynews.yahoo.com/fc/US/Emergency_Information/


_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Wed Sep 19, 2001 1:42 pm 
Post subject: BO Login Failing for 2 Users



I should have included that this was working yesterday. I checked the Knowledge Base and that referred to a shared installation - this was local. Although we replaced the BOMAIN key from the network without success another DBA sent her his BOMAIN key and then she was able to log in. Now we have to find out what is different about his key!!


_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Wed Sep 19, 2001 2:46 pm 
Post subject: BO Login Failing for 2 Users



I'd say do a safe recovery and see if that key lets you in.

Snezana Ogrizovic
Decision Support Specialist
Quad/Graphics - Information Systems Department (414) 566-6163




_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Fri Sep 21, 2001 6:43 am 
Post subject: BO Login Failing for 2 Users



It sounds as though you will need to perform a safe recovery from the Supervisor module. There is plenty of advice on how to do this in the Knowledge Base and in the Business Objects manuals.

You will need to ensure that after performing the safe recovery, every user replaces their existing BOMain.key with the newly created key.

Hope this helps.

Michael D


_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Sat Sep 22, 2001 2:50 am 
Post subject: BO Login Failing for 2 Users



You gals & guys are too nice in this list.

Are you kidding me? It worked until yesterday? Yeah, BO software has the habit of 'mysteriously' not working. What was recently installed? A new piece of software that happen to install a new version of Oracle?

And your DBA can't figure this out? Hmm, I worry about this as well.

If you really want to check the middle ware for BO, figure out how to run the chkmidw.exe, I'll post the exact syntax later.


_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Security and User Administration -> Supervisor (4.x - 6.x)  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0449 seconds using 17 queries. (SQL 0.0018 Parse 0.0354 Other 0.0077)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo