BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: No events within the next 45 days.

Incomplete data load, no errors


 
Search this topic... | Search DI: Designer and Job Design... | Search Box
Register or Login to Post    Forum Index -> Data Integrator -> DI: Designer and Job Design  Previous TopicPrint TopicNext Topic
Author Message
richardfox
Senior Member
Senior Member



Joined: 25 Mar 2005

Posts: 41
Location: USA


flag
PostPosted: Mon Mar 28, 2005 11:27 am 
Post subject: Incomplete data load, no errors

I have a WorkFlow which contains two DataFlows: The first DataFlow has a Template Table as output, which is also the input to the second DataFlow. After I execute the job I see that the Template Table is loaded with the correct number of rows from the source table in the first DataFlow. So I think the first DataFlow executed correctly. However, the second DataFlow only produces, in the target table, a subset of the rows in the Template Table. The number of rows in the subset is always 2400 or 2500 - it should be 35924. Yet there are no errors, and printing out the SQL traces does not indicate any problems, or why the Template Table was not completely read.

Ideas? Thanks

Foxy
Back to top
Werner Daehn
Forum Devotee
Forum Devotee



Joined: 17 Dec 2004

speaker.gif*6
Posts: 10591
Location: Germany


flag
PostPosted: Tue Mar 29, 2005 2:39 am 
Post subject: Re: Incomplete data load, no errors

executed in parallel? Make sure both DFs are connected, you do not want to start reading while the other Df is still loading the table. I cannot think about anything else....
_________________
Werner Daehn
Product Manager Data Services
SAP AG
�The opinions expressed in this post are my own views and not those of SAP.�
Back to top
darius
Senior Member
Senior Member



Joined: 21 Dec 2004

Posts: 44
Location: France


flag
PostPosted: Wed Mar 30, 2005 6:00 am 
Post subject: Re: Incomplete data load, no errors

I experienced the same problem some weeks ago.
Try to select "Auto Correct Load", in your target options / Update Control.
If it works ... don't ask me why .... nonod.gif

Regards

Darius
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Data Integrator -> DI: Designer and Job Design  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0397 seconds using 17 queries. (SQL 0.0129 Parse 0.0009 Other 0.0259)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo