BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: No events within the next 45 days.

[Webi 4.x] Deleted Bex variable shown in Webi prompt


 
Search this topic... | Search Web Intelligence... | Search Box
Register or Login to Post    Forum Index -> Building Reports -> Web Intelligence  Previous TopicPrint TopicNext Topic
Author Message
asharma2010
Senior Member
Senior Member



Joined: 25 Jul 2010

Posts: 68



PostPosted: Sun Oct 13, 2019 10:53 am 
Post subject: Deleted Bex variable shown in Webi prompt

Hi Gurus,

In the Bex one of the variable is deleted. I had a report with that variable (optional prompt). Now I have updated the universe, and refresh the report. I still see that prompt (deleted variable) in my report. What could be the reason.

I created new report on this universe (updated Bex), here I do not see this deleted variable.

How should I update the existing report which should not have this deleted variable. (Any cache deletion ??)

Any clue would be helpful.

Thanks
Arvind
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Building Reports -> Web Intelligence  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0257 seconds using 17 queries. (SQL 0.0025 Parse 0.0008 Other 0.0224)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo