BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

BODS 4.2 SP10 PL2 (Processing job taking longer)


 
Search this topic... | Search DI: Performance and Tuning... | Search Box
Register or Login to Post    Forum Index -> Data Integrator -> DI: Performance and Tuning  Previous TopicPrint TopicNext Topic
Author Message
Victor_BCN
Principal Member
Principal Member



Joined: 15 Sep 2009

Posts: 242


flag
PostPosted: Thu Oct 18, 2018 8:30 am 
Post subject: BODS 4.2 SP10 PL2 (Processing job taking longer)

Dear BO DS Experts

I migrated from BODS 4.2 SP5 PL1 to 4.2 SP10 PL2

I noticed in small jobs that from 8 seconds we go to 1 minute

Indeed it takes longer at the beginning

An example:
10-18-18 15:23:56 JOB: Processing job <MyDiJob>.
10-18-18 15:24:57 JOB: Optimizing job <MyDiJob>.
As you see, it took 1 minute

In the "past" it took barely 3 second:
10-16-18 13:41:03 JOB: Processing job <MyDiJob>.
10-16-18 13:41:06 JOB: Optimizing job <MyDiJob>

Any idea why it's taking so long now?

Thanks a lot!

nopity.gif
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Data Integrator -> DI: Performance and Tuning  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0285 seconds using 18 queries. (SQL 0.0042 Parse 0.0008 Other 0.0235)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo