BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Streamline and extend SAP BusinessObjects software 
Streamline and extend SAP BusinessObjects software (Opens a new window)  

General Notice: No events within the next 45 days.

aa_new_analytic_topbar.jsp not found


 
Search this topic... | Search Performance Management... | Search Box
Register or Login to Post    Forum Index -> Other Products -> Performance Management  Previous TopicPrint TopicNext Topic
Author Message
anziano_mac
Forum Member
Forum Member



Joined: 27 Aug 2010

Posts: 8



PostPosted: Wed Feb 20, 2013 12:04 pm 
Post subject: aa_new_analytic_topbar.jsp not found

When creating a new url in BOXI 3 sp3.1 I get an error that the aa_new_analytic_topbar.jsp is not found. With the topbar missing I can't save the analytic.

The referrer page is openLink.jsp. It creates the url using getClientContextPathForScript(pageContext, request)

The problem is we use a webseal junction and the pageContext does not contain the junction in the url.

Should be https://url/junctionName/PerformanceManagement/jsp but the openLink.jsp returns: https://url/PerformanceManagement/jsp and does not contain the junction so it is not routed to the web server and get a 404.

How do I fix this issue?
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Other Products -> Performance Management  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0121 seconds using 18 queries. (SQL 0.0044 Parse 0.0001 Other 0.0075)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo