BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

Cannot create Webi document in Infoview


 
Search this topic... | Search Server Administration, Installation, Upgrades... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades  Previous TopicPrint TopicNext Topic
Author Message
anusuyav
Forum Member
Forum Member



Joined: 25 Jun 2011

Posts: 8



PostPosted: Sat Jun 25, 2011 10:07 pm 
Post subject: Cannot create Webi document in Infoview

I am using Business Objects XI R3.1. I finished my BO installation yesterday.
I Login in Infoview thru Administrator who has FullControl Access Rights. And i try to create webi doc in Infoview, but i couldn't.
Anybody face this problem before. please help me to solve this.

Thanks in advance.
by
Anu
Back to top
nithya_raj
Forum Associate
Forum Associate



Joined: 03 Feb 2007

Posts: 978



PostPosted: Sun Jun 26, 2011 3:01 am 
Post subject: Re: Cannot create Webi document in Infoview

What is the error message that you get?
This post has been reported for Wrong Forum. The current status is Closed / Resolved.
Moderator MichaelWelter closed this report Click for Details
Back to top
aqeeq
Senior Member
Senior Member



Joined: 28 Jan 2011

Posts: 40
Location: Calgary, AB


flag
PostPosted: Tue Aug 09, 2011 3:07 pm 
Post subject: Re: Cannot create Webi document in Infoview

Check your license for WebI. Seems your license has expired or there's something wrong with it. If you don't see an option under "new", then that's the issue. Better contact SAP regarding this issue.
_________________
Contract BusinessObjects Consultant
Back to top
ilavajhala
Forum Member
Forum Member



Joined: 26 May 2010

Posts: 3



PostPosted: Wed Oct 19, 2011 12:32 am 
Post subject: WEBI Infoview Error

Hi

I recently installed the BO xI 3.1 on AIX.I have used DB2 as repository and Netezza as source to create the reports and universe.
I am able to create the universe and run reports in WEBI rich client.

When i launched the webi full client from infoview and try to run the report i am getting below error
I get error "libodbc.a(odbc.so) could not be loaded"
Any help is appreciated.

Number : 9177609785 Hyderabad

Please find the attachment for detail
Back to top
nithya_raj
Forum Associate
Forum Associate



Joined: 03 Feb 2007

Posts: 978



PostPosted: Wed Oct 19, 2011 5:55 am 
Post subject: Re: Cannot create Webi document in Infoview

You could check if the DB2 driver is present on the server where Business Objects is installed.
Back to top
karthicse
Forum Member
Forum Member



Joined: 08 Nov 2006

Posts: 18
Location: Bangalore


flag
PostPosted: Fri Nov 18, 2011 6:16 am 
Post subject: Re: Cannot create Webi document in Infoview

Is it WEBI Rich Client installed locally in your machine ?
_________________
Crystal Reports XI Certified Professional
Business Objects XI Admin Certified Professional
Back to top
bobibwspecialist
Forum Member
Forum Member



Joined: 27 Jan 2012

Posts: 8
Location: India


flag
PostPosted: Fri Jan 27, 2012 11:56 am 
Post subject: Re: Cannot create Webi document in Infoview

Any screenshot of the error ?
_________________
Max
Back to top
RUC
Forum Enthusiast
Forum Enthusiast



Joined: 03 May 2010
ASUG Icon
Posts: 1007


flag
PostPosted: Mon Apr 09, 2012 4:32 pm 
Post subject: Re: Cannot create Webi document in Infoview

What is the License type ??
We have a similar issue, Is it OEM license based then contact the OEM vendor for additional license on the Web Intelligence??

It all depends on the license types.

_________________
Thanks
RUC
Back to top
hussamo1
Senior Member
Senior Member



Joined: 08 Aug 2006
ASUG Icon
Posts: 42



PostPosted: Thu Nov 15, 2012 10:57 am 
Post subject: Re: Cannot create Webi document in Infoview

Was this problem resolved? If it was, did you have license issues or was it something else?

Can you please post your comments if it was resolved. I know it is too late for you to remember but would be greatly appreciated if you add your comments.

Thank you,
Back to top
RUC
Forum Enthusiast
Forum Enthusiast



Joined: 03 May 2010
ASUG Icon
Posts: 1007


flag
PostPosted: Thu Nov 15, 2012 11:25 am 
Post subject: Re: Cannot create Webi document in Infoview

What kind of issue are you facing ??
What is the license type ??

_________________
Thanks
RUC
Back to top
marytwain
Forum Member
Forum Member



Joined: 04 May 2014

Posts: 1



PostPosted: Sun May 04, 2014 2:06 am 
Post subject: Re: Cannot create Webi document in Infoview

Was looking for the same information & not to create Webi is a good idea.
Back to top
sree20483
Forum Member
Forum Member



Joined: 08 Jan 2010

Posts: 2



PostPosted: Wed May 14, 2014 3:36 am 
Post subject: Re: Cannot create Webi document in Infoview

Add ORACLE_HOME in the system environnment variables. Verify that the environnment variable PATH is also populated with the oracle path.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0314 seconds using 17 queries. (SQL 0.0021 Parse 0.0010 Other 0.0283)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo