BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Launch Works 
Launch Works (Opens a new window)  

General Notice: No events within the next 45 days.

Java 6 version 19 Certificate error
1 members found this topic helpful

 
Search this topic... | Search WebIntelligence XI... | Search Box
Register or Login to Post    Forum Index -> Building Reports -> WebIntelligence XI  Previous TopicPrint TopicNext Topic
Author Message
CoolY2KDude
Forum Member
Forum Member



Joined: 13 Feb 2006

Posts: 12


flag
PostPosted: Tue Apr 06, 2010 4:35 pm 
Post subject: Java 6 version 19 Certificate error

We have XIR3.1 SP2.

Has anyone revived an error when opening a Web Intelligence report – “Java has discovered application components that could indicate a security concern”? We are running Web Intelligence over HTTPS. This started to occur when the client updated to version 19 of Java.

Does anyone have a similar issue? Any ideas? (I have submitted a help request to support).

Thanks,
David
Back to top
Mark1981
Forum Member
Forum Member



Joined: 30 Aug 2006

Posts: 25


flag
PostPosted: Wed Apr 07, 2010 4:19 am 
Post subject: Re: Java 6 version 19 Certificate error

We are running on XIr2 and dealing with exactly the same problem. In our case the certificate was already invalid before the install of the java update ([From: Wed Aug 15 02:00:00 CEST 2007,
To: Sat Aug 15 01:59:59 CEST 2009]).
Check your control panel, Java --> Security --> certificates-->Business Objects --> Details.

The new Java update however prompts each time because of the invalid certificate, in the old version however you were able to check a box to prevent it would prompt again with this question. I am afraid when the users will be updated with the latest java version that this will cause a lot of problems/questions.

I contacted a while ago BO concerning this issue, they tried to change this certificate date but they didn't succeed getting this done. Hopefully they will now deliver a proper solution because of this update. Please keep us posted if you have found a working solution.
Back to top
clarence
Forum Associate
Forum Associate



Joined: 18 Nov 2005

Posts: 545
Location: California



PostPosted: Mon May 03, 2010 5:57 pm 
Post subject: Re: Java 6 version 19 Certificate error

Any update on this? I am having the same problem?

Thanks
Back to top
Patti Medina
Forum Member
Forum Member



Joined: 28 Sep 2009

Posts: 7



PostPosted: Tue May 04, 2010 6:36 pm 
Post subject: Re: Java 6 version 19 Certificate error

The only way I found to avoid this was to downgrade to Update 17.

Patti M
Data Analyst
Back to top
clarence
Forum Associate
Forum Associate



Joined: 18 Nov 2005

Posts: 545
Location: California



PostPosted: Fri May 07, 2010 11:12 am 
Post subject: Re: Java 6 version 19 Certificate error

Found out a bit more about this. Apparently BOBJ is looking to fix this in a Service Pack or Fix Pack. See this Knowledge Base Article:

1456923 - Business Objects compatibility with Java 1.6.0 Update 19

You can also read a bit more about it at the Sun Java web site.
Back to top
CoolY2KDude
Forum Member
Forum Member



Joined: 13 Feb 2006

Posts: 12


flag
PostPosted: Thu Jul 22, 2010 5:12 pm 
Post subject: Re: Java 6 version 19 Certificate error

Update - Installed SP3 on test server today...
This issue was one of the things I checked, and it is not resolved.

One of the talented developers on my team has located the problem. A directory containing graphics used by the Java applet is not registered. According to my team mate this will be a 10 minute fix on the application. I notified BO support and relayed the solution in May, but apparently this has not made it to patch development team.

So for now I will still tell all of my users with the newer versions of Java to just select "No".
Back to top
Fant
Forum Member
Forum Member



Joined: 02 Aug 2007

Posts: 6



PostPosted: Tue Jul 27, 2010 10:55 am 
Post subject: Re: Java 6 version 19 Certificate error

Thanks that worked. Our users are starting to report similar issues due to what looks like java updates.
Back to top
CoolY2KDude
Forum Member
Forum Member



Joined: 13 Feb 2006

Posts: 12


flag
PostPosted: Wed Jul 28, 2010 11:49 am 
Post subject: Re: Java 6 version 19 Certificate error

Update #2 -

Just got word from BO support that this issue has received low priority. Apparently the product group in charge of this issue thinks that it is not “their problem”. They blame Java for updating the JRE. The estimate for correcting this issue is first quarter 2011, in FP 2.11.
The support person said if more customers submit this as an issue it may get addressed earlier. So you your support is current and you would like to see BO address this issue sooner, please submit a help ticket.

Thanks,
David
Back to top
jagodd
Forum Member
Forum Member



Joined: 18 Mar 2011

Posts: 1



PostPosted: Tue Mar 22, 2011 12:18 pm 
Post subject: Re: Java 6 version 19 Certificate error

If you go into the Java Control Panel, advanced, Mixed code, and select Enable - Hide warning and run with proctections. Infoview works fine and the warning isn't displayed.
Back to top
FionaCasey
Senior Member
Senior Member



Joined: 22 Jan 2007

Posts: 69
Location: Dublin, Ireland


flag
PostPosted: Thu Apr 12, 2012 7:55 am 
Post subject: Re: Java 6 version 19 Certificate error

Thanks, making that change in the Control Panel worked.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Building Reports -> WebIntelligence XI  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0580 seconds using 17 queries. (SQL 0.0147 Parse 0.0348 Other 0.0085)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo