BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Launch Works 
Launch Works (Opens a new window)  

General Notice: No events within the next 45 days.

BO XI 3.1 CMC and InfoView are Slow!
5 members found this topic helpful
Goto page 1, 2, 3, 4, 5, 6, 7  Next
 
Search this topic... | Search General Discussion... | Search Box
Register or Login to Post    Forum Index -> General Discussion  Previous TopicPrint TopicNext Topic
Author Message
swu
Senior Member
Senior Member



Joined: 26 Mar 2006

Posts: 56



PostPosted: Fri Dec 12, 2008 12:06 pm 
Post subject: BO XI 3.1 CMC and InfoView are Slow!

Hi Everyone,

I just successfully installed BO XI 3.1 and copied content from XI R2 to XI 3.1 environment in our Test Server. We are planning to run the two deployments side-by-side for a while to evaluate and learn XI 3.1.

I wonder if anyone who deployed BO XI 3.1 has any performance issues. I have not done clustering. I noticed that InfoView and CMC are much slower comparing to the current XI R2 (has one server cluster).

Even without clusters, I expected much better performance, since there are only 2 users so far. And I am only trying to open a folder, add user, and etc. (some very basic activities).

Anyone experiences the same problem or has ideas on how to speed up the performance?

Thanks a lot!
Back to top
Schmitty
Principal Member
Principal Member



Joined: 16 Nov 2006

Posts: 187



PostPosted: Fri Dec 12, 2008 3:11 pm 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

I notice it was slower on my old Pentium 4 3GHz machine that I used as a prototype, but I was using it as both the server and the client. Once I installed XI 3.1 on my development server, it seems just as fast or faster than R2.
Back to top
quicka2
Senior Member
Senior Member



Joined: 13 Apr 2005

Posts: 30



PostPosted: Mon Dec 22, 2008 9:22 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

DId you ever get an answer for this? I am having the same problem. CMC seems to work fine, however infoview is extremely slow. The login screen takes a minute of so to come up. nonod.gif
Back to top
cashworth
Forum Associate
Forum Associate



Joined: 09 Feb 2005

Posts: 927



PostPosted: Mon Dec 22, 2008 9:59 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

Hmm, something isn't right if it takes that long. My little test machine (2ghz, 512mb ram) runs the full 3.1 stack and I can login through infoview and view reports in a matter of seconds.
_________________
BOCP - BOE XI R2 and 3.0
Back to top
bernard timbal
Forum Addict
Forum Addict



Joined: 26 May 2003

Posts: 3615
Location: Paris - FRANCE


flag
PostPosted: Mon Dec 22, 2008 10:21 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

for our part, wih our competition-box (2 quadripro and 8Gb RAM), CMC is too slow icon_confused.gif
_________________
Bernard TIMBAL DUCLAUX de MARTIN
BusinessObjects Platform Certified Consultant
Image link
(Co)author of 2 books about SAP BusinessObjects XI3.x and BI4.x Administration
Back to top
TL1GT228
Senior Member
Senior Member



Joined: 01 Oct 2008

Posts: 51



PostPosted: Wed Jan 07, 2009 1:06 pm 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

We are having the same problem!

Does anyone have any solutions yet?
Back to top
harris
Forum Member
Forum Member



Joined: 03 Mar 2008

Posts: 6



PostPosted: Wed Jan 07, 2009 11:45 pm 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

We have the same problem...Infoview is slow when trying to view the contents of a folder or navigating the folders. I noticed that the server performance is not bad, however the tomcat.exe process is at 500 meg and there are multiple pageserver.exe processes, only 5 users on the system at this time 10 pm....Help!!!!
Back to top
MikeD
Forum Addict
Forum Addict



Joined: 18 Jun 2002

Posts: 3017
Location: Cape Town


flag
PostPosted: Thu Jan 08, 2009 1:42 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

I concur that it's definitely slower than XIr2.
I had to scrap a migration to this version last year that is now being resurrected, so I hope to throw a number of diagnostic tools on to help determine the viability of this release.

The vendor has not been very forthcoming with performace notes or advice but hopefully they are aware of the degradation and are doing something about it. Everyone was aware of the java heap issues with XI 3.0 and no information was provided as to (if) any changes with 3.1 with respect to this.
I am unfortunately stiil waiting for an official release of 3.1 and am still running the Beta version, so would be interested to know if there was any mention in the release notes re java and / or the underlying architecture?

_________________
Image linkImage linkImage linkImage link
Back to top
bernard timbal
Forum Addict
Forum Addict



Joined: 26 May 2003

Posts: 3615
Location: Paris - FRANCE


flag
PostPosted: Thu Jan 08, 2009 2:58 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

MikeD wrote:
I am unfortunately stiil waiting for an official release of 3.1 and am still running the Beta version


strange because we have set-up our new boxi environment in 3.1 which seems to be more than a beta. Yes, performance are slow with IE. Check with firefox even Google Chrome which make the performance better.

_________________
Bernard TIMBAL DUCLAUX de MARTIN
BusinessObjects Platform Certified Consultant
Image link
(Co)author of 2 books about SAP BusinessObjects XI3.x and BI4.x Administration
Back to top
MikeD
Forum Addict
Forum Addict



Joined: 18 Jun 2002

Posts: 3017
Location: Cape Town


flag
PostPosted: Thu Jan 08, 2009 3:43 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

Uh - we don't have a local SAP/BO vendor so I have to deal through a partner/reseller.

I find it strange that you mention that the browser makes a difference as most here hint at a processing slowness on the backend?

_________________
Image linkImage linkImage linkImage link
Back to top
johncaffrey
Forum Enthusiast
Forum Enthusiast



Joined: 08 Feb 2006

Posts: 1280


flag
PostPosted: Thu Jan 08, 2009 8:06 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

3.1 isn`t in beta anymore it`s officially released??
_________________
BI \ DW Consultant
------------------------------------------------------
BOXI R1, R2, R3, R3.1, CE 8, 8.5, 9, 10, Crystal Reports, JasperServer, iReport, LogiAnalytics, BIRST, Qlikview, Xcelcius, Netezza, T-SQL, PLSQL, DTS, SSIS, BODI, BODS, Kimble etc....
------------------------------------------------------
Back to top
Tom Thompson
Principal Member
Principal Member



Joined: 04 Jun 2003

Posts: 298
Location: San Francisco, CA


flag
PostPosted: Thu Jan 08, 2009 12:34 pm 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

3.1 went GA in November. The first fixpack (3.1.1) was released in late December.
_________________
Tom Thompson
Back to top
MikeD
Forum Addict
Forum Addict



Joined: 18 Jun 2002

Posts: 3017
Location: Cape Town


flag
PostPosted: Sat Jan 10, 2009 10:32 pm 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

I'm an independant consultant - I replaced the local reseller's resource at this site - this site has been in license negotiations since before I arrived - I don't have a SAP account - I have to request upgrades via the reseller ...

3.1 was dropped off on Thursday ....

_________________
Image linkImage linkImage linkImage link
Back to top
haider
Forum Groupie
Forum Groupie



Joined: 18 Jul 2005
ASUG Icon
medal_gold.gif
Posts: 9170
Location: Kuwait


flag
PostPosted: Sun Jan 11, 2009 4:12 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

harris wrote:
Infoview is slow when trying to view the contents of a folder or navigating the folders

If you check the task manager on the BOBJ server, it will show unreasonably high CPU & PF usage due to all the BOBJ services running in CCM.
Go to CCM and click on manager servers button, stop & disable all unwanted services(PM, Crystal related services if you are not using including RAS) and then try opening CMC or Infoview

.

_________________
BO 6.x/ BO XIr2/XI 3.1, Oracle 9i/10g//11g, SQL Server, DB2, IIS .Net/Java (Tomcat)
Back to top
Orange
Forum Enthusiast
Forum Enthusiast



Joined: 18 Sep 2006

Posts: 1261
Location: Amsterdam


flag
PostPosted: Tue Jan 13, 2009 5:14 am 
Post subject: Re: BO XI 3.1 CMC and InfoView are Slow!

I too have found that with some customers 3.1 is considerable slower than r2 for example, but when I stopped the antivirus scanner on the server it became far more responsive. This was normally when using McAfee antivirus.
_________________
Berend -
Business Objects consultant and trainer
BOCP - BOE on XI & Official BO Migration Specialist
BI Toolkit - offices in UK and Holland
http://www.bitoolkit.com
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> General Discussion  Previous TopicPrint TopicNext Topic
Page 1 of 7 All times are GMT - 5 Hours
Goto page 1, 2, 3, 4, 5, 6, 7  Next
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0495 seconds using 17 queries. (SQL 0.0030 Parse 0.0359 Other 0.0106)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo