BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

LCM: The destination system has a newer version


 
Search this topic... | Search Server Administration, Installation, Upgrades... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades  Previous TopicPrint TopicNext Topic
Author Message
kan1969
Forum Member
Forum Member



Joined: 25 Feb 2012

Posts: 16



PostPosted: Thu Feb 28, 2013 1:49 am 
Post subject: LCM: The destination system has a newer version

Hello Experts,

I have imported a LCMBIAR file into the repository and made a connection through IDT to the Universes and changed the name of connection from "CHANGING_THIS" to "CON_SA".

Now, I am importing another LCMBIAR file and it gives me a warning:

"Resolution Status=Overwritten, Dependency Status=Some of the required dependencies are not selected., Commit Status=Commit

is successful., Promotion Status=Warning : Trying to overwrite an object with name=CHANGING_THIS; The same object already

exists in destination with different name=CON_SA and ID=349374,Warning : The destination system has a newer version".

Kindly tell me what configuration settings I have to do.

If I proceed, I understand that the existing connection will be over written.

Kindly guide me.
Thanks,
With Kind Regards,
Kannan
This post has been reported for Wrong Forum. The current status is Closed / Resolved.
Moderator Andreas closed this report Click for Details
Back to top
Mak 1
Forum Aficionado
Forum Aficionado



Joined: 06 Jan 2005

Posts: 13981
Location: London


flag
PostPosted: Thu Feb 28, 2013 4:51 am 
Post subject: Re: LCM: The destination system has a newer version

In my view you should have changed the name in the source, rather than the destnation.

What exactly is it you are trying to achieve?

_________________
Next Available for Contract Work - January 2018

Business Objects Versions 4,5,6, XI R2, 3.2, 4.1 SP3
Oracle, SQL Server, Sybase, Netezza, SAP BW.

Red Adair: "If you think it's expensive to hire a professional to do the job, wait until you hire an amateur."
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0269 seconds using 17 queries. (SQL 0.0022 Parse 0.0009 Other 0.0238)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo