BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

SAPBI4 - UNX causing issues

Goto page Previous  1, 2
 
Search this topic... | Search Server Administration, Installation, Upgrades... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades  Previous TopicPrint TopicNext Topic
Author Message
cpmohanraj
Forum Associate
Forum Associate



Joined: 23 Sep 2002

Posts: 720
Location: Perth, Australia


flag
PostPosted: Thu Feb 02, 2012 9:11 pm 
Post subject: Re: SAPBI4 - UNX causing issues

So I installed the patch 11 and the error still exists.

I tried recreating the Adaptive Processing Server (I guess that's what you meant) and it didn't help either.

Do you want me to uninstall the Webi Rich client or the Rich internet application? I am left with no clue.

_________________
Mohanraj CP
Perth, Australia
http://blog.mohanraj.org
Back to top
Mak 1
Forum Aficionado
Forum Aficionado



Joined: 06 Jan 2005

Posts: 13981
Location: London


flag
PostPosted: Fri Feb 03, 2012 4:10 am 
Post subject: Re: SAPBI4 - UNX causing issues

Quote:
I tried recreating the Adaptive Processing Server (I guess that's what you meant) and it didn't help either.


That is what I meant.

Quote:
Do you want me to uninstall the Webi Rich client


Its worth a go, although you will probably have to clean the registry after. I would try an earlier version of the java applet too.
Do the universes work through the interactive viewer?

_________________
Next Available for Contract Work - January 2018

Business Objects Versions 4,5,6, XI R2, 3.2, 4.1 SP3
Oracle, SQL Server, Sybase, Netezza, SAP BW.

Red Adair: "If you think it's expensive to hire a professional to do the job, wait until you hire an amateur."
Back to top
Andreas
Forum Advocate
Forum Advocate



Joined: 20 Jun 2002

medal_silver.gif*2medal_gold.gif
Posts: 17346
Location: *** BEEP ...Dreaming of Africa... leave No message ; ) BEEP ***


flag
PostPosted: Mon Feb 06, 2012 4:28 am 
Post subject: Re: SAPBI4 - UNX causing issues

Not sure if it would be a JAVA problem in my case, anyway the problem still persists in BI Launchpad. Nobody else been facing such an issue yet?
_________________
Follow me on Twitter
Reading "The Design Of Everyday Things" by Don Norman
Focusing on Data Visualization, Design Thinking, SAP DesignStudio + scripting, SAP BI 4.x platform & architecture, SAP connectivity, Data Modeling, and SAP HANA Certified Associate
Back to top
vijha39
Forum Member
Forum Member



Joined: 12 Feb 2012

Posts: 9



PostPosted: Sun Feb 12, 2012 11:23 am 
Post subject: Re: SAPBI4 - UNX causing issues

Hi,

I am new to the this Group as well as BO-ADMIN part.

Currrently we are uprading our Environment from Bo Xi3.1 to Bo Xi4.0.
Environment Details:
OS:Red Hat Linux Enterprise V5 update 4
Database:Teradata V12
Odbc: Teradata v13 Client(64bit) But Teradata V12 ODBC is already installed in server for 3.1
repository: Oracle 10gR2

We are not doing upgrade,but we are migrating complete data after fresh installation.

I am not able to run the esisting reports from Webi Rich Client but not able to run these reports from Bi Launch Pad. mad.gif

I am not able to configure the Teradata ODBC connection setting properly.
We are getting ERR_WIS_30270 now. banghead.gif

To resolve this i have tried to do changes in ODBC.in in /usr/odbc folder.

How to do the ODBC connection setting?Is there any issue with above mentioned combination

Thanks for your support in advance!

Regards
Vipin
Back to top
cpmohanraj
Forum Associate
Forum Associate



Joined: 23 Sep 2002

Posts: 720
Location: Perth, Australia


flag
PostPosted: Wed Feb 15, 2012 12:07 am 
Post subject: Re: SAPBI4 - UNX causing issues

The issue is fixed. Please refer to SAP Note 1644361.

Thanks to Sarah who referred me to this post on SDN forums.
http://forums.sdn.sap.com/thread.jspa?messageID=11086066&#11086066

_________________
Mohanraj CP
Perth, Australia
http://blog.mohanraj.org
Back to top
cpmohanraj
Forum Associate
Forum Associate



Joined: 23 Sep 2002

Posts: 720
Location: Perth, Australia


flag
PostPosted: Wed Feb 15, 2012 2:27 am 
Post subject: Re: SAPBI4 - UNX causing issues

Hi Vijha,

Please check if the the Connection Server is running. Connection Server needs to run in BO 4.0 to make web intelligence connect to RDBMS and OLAP databases.. WIS 30270 error got fixed by starting the Connection Server..

_________________
Mohanraj CP
Perth, Australia
http://blog.mohanraj.org
Back to top
vijha39
Forum Member
Forum Member



Joined: 12 Feb 2012

Posts: 9



PostPosted: Fri Feb 17, 2012 2:29 am 
Post subject: Re: SAPBI4 - UNX causing issues

Hi mohanraj,
Thanks for your response
The connection server is running Fine.
Now we are getting error as "Web Intelligence Server is down or unreachable"

Can any one suggest me the steps for Teradata v13 ODBC setup ?

thanks

Regards
Vipin
Back to top
vijha39
Forum Member
Forum Member



Joined: 12 Feb 2012

Posts: 9



PostPosted: Thu Apr 05, 2012 12:36 pm 
Post subject: Re: SAPBI4 - UNX causing issues

Hi,

We fixed the above mentioned issue..

Thanks
Vipin
Back to top
arjunria25
Senior Member
Senior Member



Joined: 30 Sep 2011

Posts: 47



PostPosted: Fri Apr 06, 2012 11:11 am 
Post subject: Re: SAPBI4 - UNX causing issues

Hi,

If you have a split APS make sure the below services are clubbed in one APS-
Adaptive connectivity services
Bex web application service
DSL bridge Service
Interactive analysis monitoring service
Multi dimensional analysis service
tracelog service

The above services need to be in one APS server for unx to work. Let me know if your issue still persist.

Thanks
Back to top
jst
Senior Member
Senior Member



Joined: 03 Oct 2005

Posts: 86
Location: New England



PostPosted: Thu Apr 12, 2012 10:32 am 
Post subject: Re: SAPBI4 - UNX causing issues

Same issue here.
Any update from the earlier posts? I haven't seen any posts that address this fix.
Back to top
ossewed
Senior Member
Senior Member



Joined: 14 Nov 2005

Posts: 31
Location: Netherlands


flag
PostPosted: Mon Aug 27, 2012 4:27 am 
Post subject: Re: SAPBI4 - UNX causing issues

also had this problem a couple of times.
we have splitted (cloning the original) the APS as suggested by the sizing guide, so we also have a separate APS for DSLBridge.
unfortunately there is a bug when cloning, where specific commandline params are missing.

check your DSLBridge service (CMC > "APS.DSLBridge" > Properties > Command Line Paramers) and select All (CTRL-A) , paste the Command Line Params to editor (like Notepad or something) and look between

Code:
-XX:+PrintGCTimeStamps

and
Code:
-XsapSystem:08


there should be a param like this one below (with you own install path of course):
Code:
"-Dbusinessobjects.connectivity.directory=V:/SAP BusinessObjects/SAP BusinessObjects Enterprise XI 4.0//dataAccess/connectionServer"


if not, then add this line in the editor, paste back to service Command Line Paramaters box, save and restart service.
Back to top
Pekka
Forum Member
Forum Member



Joined: 24 Feb 2012
ASUG Icon
Posts: 22
Location: Espoo, Finland


flag
PostPosted: Mon Sep 03, 2012 1:02 am 
Post subject: Re: SAPBI4 - UNX causing issues

This same problem still exists with the latest patch level SP4 + Patch 2. We didn't have split APS, but adding the previously mentioned parameter anyway fixed the problem with us, thanks!
_________________
Work smart not hard.
Back to top
EVSudheendra
Forum Member
Forum Member



Joined: 06 Sep 2012

Posts: 1
Location: INDIA



PostPosted: Thu Sep 06, 2012 7:56 am 
Post subject: Re: SAPBI4 - UNX causing issues

I have also Experienced the same error i.e., "csEX"(Connection Server EXception).
Then I tried to Re-install the SAP BI 4.0 with other setup.
This error might be due to Some Files must have missed while installing SAP BI4.0.
Back to top
pedro.dpl
Forum Member
Forum Member



Joined: 14 May 2010

Posts: 4



PostPosted: Tue Oct 02, 2012 12:59 pm 
Post subject: Re: SAPBI4 - UNX causing issues

Iīve installed the full package of SP4 and now itīs working fine.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades  Previous TopicPrint TopicNext Topic
Page 2 of 2 All times are GMT - 5 Hours
Goto page Previous  1, 2
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0313 seconds using 17 queries. (SQL 0.0031 Parse 0.0010 Other 0.0273)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo