BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

[BI 4.x] SP4 Install Stalls


 
Search this topic... | Search XI Server Discussion... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Author Message
jturnerti
Forum Member
Forum Member



Joined: 22 Jan 2009

Posts: 2



PostPosted: Wed Jul 11, 2012 4:50 am 
Post subject: SP4 Install Stalls

While attempting to install BI4 SP4 on a BI4 SP2 Patch6 base in Win7Pro, the files run through the extraction routine and eventually fail with message . . .

"Installer has detected that a previous operation did not complete. Do you want to resume?" Either choice causes the process to quit.

Yes, client is installed also. I have tried uninstalling them from CP, but no dice. I have moved the client files out of there respective directories"

"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\CrystalBVM.exe"
"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\DFAdministrationTool.exe"
"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\InformationDesignTool.exe"
"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\QueryAsAWebServices.exe"
"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\scripts\migration.bat"
"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\TransMgr.exe"
"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\designer.exe"
"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\WebIRichClient.exe"
"C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\Widgets\BusinessObjects.Desktop.exe"

Any way to resolve shy of re-install?
Back to top
BO_Chief
Forum Fanatic
Forum Fanatic



Joined: 06 Jun 2004
ASUG Icon
Posts: 5585
Location: Somewhere on God's Land.


flag
PostPosted: Wed Jul 11, 2012 8:05 am 
Post subject: Re: SP4 Install Stalls

If it is not a production environment, I would suggest you to install BI 4.0 SP 4 from scratch... on a new server. They don't know what they do, there is not much information available or a path to upgrade from SP 02 patch 6 to SP 04. I didn't find a road-map for the same.
_________________
help us help you! make sure your post has the following elements:
Does it include BO version, Database, an error, a problem, a SQL for object or Condition ?
Does it include some sample data what you have?
Does it include any code you already tried ? (working or not..)
Did you explain what you want for results?
If any of those elements are missing,chances are you didn't post enough information for us to help you!
Back to top
MJRBIM
Forum Enthusiast
Forum Enthusiast



Joined: 23 Mar 2007
ASUG Icon
Posts: 1117
Location: Toronto, Canada


flag
PostPosted: Wed Jul 11, 2012 2:40 pm 
Post subject: Re: SP4 Install Stalls

For some reason - the install is bound to the USER ID of the person who had the last attempted install...if that is not you the resume will FAIL.

It all gets written into the SAP BusinessObjects -> InstallData folder.

If you look at some of the *.sqlite files in Notepad - you can find-out which user-account you need to use.

FYI - We have now started a policy where we only install the BOE software and patches with a SERVICE account (eg. Domain\BOE_Admin) rather than individual accounts.

_________________
Senior Business Intelligence Consultant
Toronto, Canada
http://www.roserichardsonenterprises.com

SeagateInfo 7 -> Crystal Enterprise -> BOE-XI (R2) / (R3.1) / 4.1 | Crystal ( 7 -> 2013) design |
WebI design | Best practices for Java / .Net / Web Services
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0295 seconds using 17 queries. (SQL 0.0026 Parse 0.0009 Other 0.0260)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo