BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

Voyager Issue


 
Search this topic... | Search Other Products... | Search Box
Register or Login to Post    Forum Index -> Other Products  Previous TopicPrint TopicNext Topic
Author Message
prakashsivaraj
Forum Member
Forum Member



Joined: 17 Nov 2011

Posts: 16



PostPosted: Tue Jan 03, 2012 3:50 am 
Post subject: Voyager Issue

We are facing a stability issues around Voyager when we try to view the cube data specifically when we try to apply the filter on the dimensions. The error message says as below

"The MDAS server encountered an error. (VYC00041)

Failed to create QueryResults instance. Failed to query cube view [CubeView]. SOFA error occured"

To be more specific, the error seems to occur when apply a filter or select the members from the dimension.

Environment details
BOE XI 3.1 SP4
Cubes in Oracle OLAP 11.2.0.1
Simba MDX Provider as the driver between Oracle OLAP and BO Vayager

Pls can you advise on the solution.
Back to top
prakashsivaraj
Forum Member
Forum Member



Joined: 17 Nov 2011

Posts: 16



PostPosted: Tue Jan 17, 2012 2:09 am 
Post subject: Re: Voyager Issue

The issue has been resolved after applying OLAP Patch B - 10130392
Back to top
Marek Chladny
Forum Advocate
Forum Advocate



Joined: 27 Nov 2003

Posts: 19319
Location: Bratislava


flag
PostPosted: Tue Jan 17, 2012 9:38 am 
Post subject: Re: Voyager Issue

[Moderator Note: Moved from General Discussion to Other Products]
Back to top
Grant_SA
Forum Member
Forum Member



Joined: 28 May 2012

Posts: 1



PostPosted: Mon May 28, 2012 4:33 am 
Post subject: Re: Voyager Issue

Good Day,
I too am facing an issue in Analysis for OLAP workspace development, i tried finding the most relevant topic to voice my issue, and this one seemed most appropriate.
Im running BOBJ 4.0 SP2 Patch 10 and creating Analysis (for OLAP) Workspace's on a BEx Query (based in BW 7.1 patch 10).
On creation I am able to navigate to the query (which is based on a multiprovider) and then select and run it. The prompt appears, and after after entering the prompt variables I am able to execute the report and a result set appears. All looks as it should and everything (including data) has pulled through correctly. The error i get appears as soon as i try and pull in a free characteristic into either the rows or columns. it gives me the following message, "The requested operation could not be performed because it puts the query into an invalid state." (screenshot attached). I looked through the Error Documentation on the service portal and that message is said to suggest that there is a issue with the Hierarchies im pulling into the Rows/Columns, another document suggested that im trying to pull all the dimensions into one axis. Both of these "causes" do not apply to my scenario as I havent got any Free Characteristics/Dimensions with hierarchies on it, and I am definitely not pulling in all the dimensions into one axis (as seen in the screen shot). The query runs in BEx analyzer and works perfectly, and even if i strip the query to its bare minimum, the same issue occurs.

I AM STUMPED.... icon_sad.gif
PLease could you assist.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Other Products  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0281 seconds using 17 queries. (SQL 0.0029 Parse 0.0008 Other 0.0243)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo