BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Launch Works 
Launch Works (Opens a new window)  

General Notice: No events within the next 45 days.

First time login to tomcat is slow


 
Search this topic... | Search XI Server Discussion... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Author Message
swapnilrodge
Forum Member
Forum Member



Joined: 03 Jan 2009

Posts: 28



PostPosted: Tue Aug 18, 2009 5:59 am 
Post subject: First time login to tomcat is slow

Hi,

Below are my environment details:
===============================================
Product : BO XI R2 SP5 FP 5.3
OS: Solaris 5:10
Application server: Tomcat 5.0
Web Server: Apache
Authentication: LDAP SSO authentication implemented
===============================================

1. We had LDAP slow login issue. To resolve this, we implemented LDAP static groups in LDAP server.
2. After that slow LDAP login issue resolved. It took less than 10 seconds to login. Earlier it used to take more than a minute to login.
3.But login performace is still littile bit slow when we login first time. It takes 30 seconds to login first time.
3. In second attempt it takes less than 10 seconds.
4. It doest not take time to authenticate from LDAP server. During first time it takes time when it is fetching Infoview pages.

Is there any cache concept related with tomcat because which it alsways takes more time for first login attempt?

Is there any solution to overcome on this?

Thanks,

Swapnil Rodge.
Back to top
dalabera
Senior Member
Senior Member



Joined: 16 Mar 2007

Posts: 43
Location: Miami,FL


flag
PostPosted: Mon Mar 01, 2010 4:55 pm 
Post subject: Re: First time login to tomcat is slow

Same problem here, but using BOXI 3.1 SP2 and Windows AD.
Any Ideas?? icon_eek.gif
Back to top
n5xjb
Senior Member
Senior Member



Joined: 15 Sep 2003
ASUG Icon
Posts: 31
Location: Tucson, AZ


flag
PostPosted: Mon Apr 19, 2010 7:00 pm 
Post subject: Re: First time login to tomcat is slow

The following post has the fix for LDAP, AD may be somewhat similar:


http://forumtopics.com/busobj/viewtopic.php?p=717914&sid=4ec6ad5f7cbd7191d290783e25e7a658#717914

_________________
New problems are just new opportunities for great solutions. icon_smile.gif
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0483 seconds using 17 queries. (SQL 0.0029 Parse 0.0352 Other 0.0102)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo