BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

 
Lead By Knowing (Opens a new window)  

General Notice: No events within the next 45 days.

Data Manager not working correctly???


 
Search this topic... | Search Xcelsius - Crystal Dashboard Design... | Search Box
Register or Login to Post    Forum Index -> Other Products -> Xcelsius - Crystal Dashboard Design  Previous TopicPrint TopicNext Topic
Author Message
mathiasX
Senior Member
Senior Member



Joined: 19 Mar 2009

Posts: 71
Location: Oregon


flag
PostPosted: Thu Feb 04, 2010 3:03 pm 
Post subject: Data Manager not working correctly???

I open up an new Xcelsius project (Xcelsius Engage 5.3.0.0 Build Number 12,3,0,670) and want to import some XML data into my spreadsheet so it dynamically updates in my compiled swf exported chart (eventually). I open the Data Manager utility window and click on "Add" button and under new I select "XML Data". When I click on "Connection1 XML Data" in the left hand column I just created, nothing shows up in right hand window pane. Its just blank! icon_eek.gif Am I missing something here? Is there some process beforehand that needs to happen first? I was under the impression that I would be given a host configuration options in that right had pane that would let me point to a URL and set the refresh frequency,etc...? icon_confused.gif
Back to top
Andreas
Forum Advocate
Forum Advocate



Joined: 20 Jun 2002

medal_silver.gif*2medal_gold.gif
Posts: 16566
Location: Dreaming of Africa.. but finding myself in Munich


flag
PostPosted: Thu Feb 04, 2010 3:10 pm 
Post subject: Re: Data Manager not working correctly???

Wondering if it is an ENGAGE version problem, works for me using Xcelsius 2008 SP3 Enterprise edition...
_________________
Follow me on Twitter
Reading: "Mad about the Boy" by Helen Fielding.. me: this is hillarious so far. And "Moonshot" by J. Sculley awaiting me at home

Focusing on Data Visualization, SAP BI 4.2, SAP connectivity, Data Modeling, and SAP HANA Certified Associate
Back to top
mathiasX
Senior Member
Senior Member



Joined: 19 Mar 2009

Posts: 71
Location: Oregon


flag
PostPosted: Thu Feb 04, 2010 4:00 pm 
Post subject: Re: Data Manager not working correctly???

I noticed on the service pack/fix pack download page it makes reference to Present and Enterprise versions. Is Engage the Present version?
Back to top
katullus
Forum Associate
Forum Associate



Joined: 21 Aug 2009
ASUG Icon
Posts: 762
Location: NYC always in my heart


flag
PostPosted: Fri Feb 05, 2010 6:29 pm 
Post subject: Re: Data Manager not working correctly???

No Engange and Present are two different versions. But you should be able to connect to XML Data option in Engage version that you listed. Someone else I heard had the same problem....must investigate... Hmm
Back to top
mathiasX
Senior Member
Senior Member



Joined: 19 Mar 2009

Posts: 71
Location: Oregon


flag
PostPosted: Tue Feb 09, 2010 8:18 pm 
Post subject: Re: Data Manager not working correctly???

How do you tell which of the service packs or fix packs on the download page apply to the Engage version of Xcelsius 2008? icon_confused.gif
Back to top
katullus
Forum Associate
Forum Associate



Joined: 21 Aug 2009
ASUG Icon
Posts: 762
Location: NYC always in my heart


flag
PostPosted: Wed Feb 10, 2010 3:59 pm 
Post subject: Re: Data Manager not working correctly???

In the download center, under file title & software type, it specifies which service pack & fix packs that are availabe.
Back to top
mathiasX
Senior Member
Senior Member



Joined: 19 Mar 2009

Posts: 71
Location: Oregon


flag
PostPosted: Wed Feb 10, 2010 8:11 pm 
Post subject: Re: Data Manager not working correctly???

thats the thing I don't understand. I am at this location...

https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/bobj_download/main.htm

...and when I select Software Product = Xcelsius
Product Version = 2008
Software Type = *

It returns fix packs and service packs for Xcelsius Enterprise,
Xcelsius Present, and
Xcelsius 2008.
Is it safe to assume that the Xcelsius 2008 updates are for Xcelsius Engage 2008??? icon_confused.gif
Back to top
mathiasX
Senior Member
Senior Member



Joined: 19 Mar 2009

Posts: 71
Location: Oregon


flag
PostPosted: Tue Mar 02, 2010 7:22 pm 
Post subject: Re: Data Manager not working correctly???

It looks like my original issue was related to the wrong servicepack being installed. I have Xcelsius Engage 2008 but I think I installed a present service pack or fix pack and that is what made my Data Manager tweeked. I don't really want to try and replicate this since everything is working pretty decently right now. It just highlights the fact that the service packs associated to the engage version aren't really clearly marked. crazy.gif
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Other Products -> Xcelsius - Crystal Dashboard Design  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0511 seconds using 17 queries. (SQL 0.0086 Parse 0.0342 Other 0.0083)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo