BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

 
Lead By Knowing (Opens a new window)  

General Notice: No events within the next 45 days.

Application Foundation 3.0.1


 
Search this topic... | Search Performance Management... | Search Box
Register or Login to Post    Forum Index -> Other Products -> Performance Management  Previous TopicPrint TopicNext Topic
Author Message
nbalusu
Forum Member
Forum Member



Joined: 16 Aug 2002

Posts: 3
Location: chicago



PostPosted: Wed Jan 22, 2003 4:44 pm 
Post subject: Application Foundation 3.0.1

Hi

We are upgrading the application foundation to 3..0.1 on devlopment Env. We use Apache as web server and Weblogic as application server.

After installing the software when we login the error we are getting : "cc-day_rep.xml" not found. For each individual pages we are not able to see the respective xml pages.

Does any one know how to fix this. Please let me know.

Thanks for your help.


Nagesh
srinagesh.balusu@wamu.net
Back to top
khampton
Senior Member
Senior Member



Joined: 16 Aug 2002

Posts: 59



PostPosted: Thu Jan 23, 2003 3:38 pm 
Post subject: Re: Application Foundation 3.0.1

Oh no, please tell me you saved the custom XML pages... eek.gif

On your sever in the \Application Foundation\Server\conf\* directory you should see the cc-day_rep.xml file. If it's not there the install probably cleaned them out and you need to get a backup.

If they are there try running the \Application Foundation\Server\transforms\transform-all.bat file on the server. This should clean things up a bit.

Let us know if either worked for you. There are definately other things to try as well.

Good Luck!
Karl
Back to top
nbalusu
Forum Member
Forum Member



Joined: 16 Aug 2002

Posts: 3
Location: chicago



PostPosted: Fri Jan 24, 2003 10:52 am 
Post subject: Re: Application Foundation 3.0.1

Thanks karl,

We have all the files in that directory. We ran the transform all also. But our TA person who installed the software did some work around and we are getting the following error today for AF .

Error 500--Internal Server Error
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.5.1 500 Internal Server Error
The server encountered an unexpected condition which prevented it from fulfilling the request.

Webi is also not functioning. When we restart the servers webi is working fine.

Any inputs and suggestions what we are doing wrong.

Thank you for your help.

Thanks
Nagesh
Back to top
khampton
Senior Member
Senior Member



Joined: 16 Aug 2002

Posts: 59



PostPosted: Fri Jan 24, 2003 11:07 am 
Post subject: Re: Application Foundation 3.0.1

Nagesh,
There should be some kind of java error behind this.

Are you geting anything in the weblogic console?
At what point does the error appear, login, post login?
Are you able to see any AF pages after login?

If you can get the actual java error it can help pinpoint the problem. We've seen things like changed passwords, Incorrect BOMain keys, server startup order and the such produce java errors. We're using IIS and Tomcat, but the principals should be the same.

Karl
Back to top
Lili
Forum Member
Forum Member



Joined: 15 Sep 2002

Posts: 18
Location: Colombia



PostPosted: Tue Jan 28, 2003 3:36 pm 
Post subject: Re: Application Foundation 3.0.1

I have the same error, and I have not found solution.

The thing is that we use Tomcat and the error appears after it paginates it of logueo

That I make? icon_rolleyes.gif

Lili

*************************************************************

Yo tengo el mismo error, y no he encontrado solucion.

La cosa es que utilizamos Tomcat y el error aparece despues de la pagina de logueo

Que hago? icon_rolleyes.gif

Lili
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Other Products -> Performance Management  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0459 seconds using 17 queries. (SQL 0.0032 Parse 0.0346 Other 0.0080)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo