BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Launch Works 
Launch Works (Opens a new window)  

General Notice: Upcoming Events: BONYMAUG: May 14, BI2014 Nice, France: May 21.

Error WIJ 20002 After upgrading Java to version 1.5.0


 
Search this topic... | Search Web Intelligence 6.x Servers... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> Web Intelligence 6.x Servers  Previous TopicPrint TopicNext Topic
Author Message
pwhitmore
Forum Member
Forum Member



Joined: 01 Feb 2005

Posts: 5
Location: UK - Basingstoke



PostPosted: Tue Feb 01, 2005 5:56 am 
Post subject: Error WIJ 20002 After upgrading Java to version 1.5.0

Just upgraded my PC to the latest java release and now I'm unable to create or edit reports.

Error message:
'The WebIntelligence Java Report Pannel cannot connect to the server. Close the report panel and try to connect again or see your Business Objects Administrator. ( Error WIJ 20002 )

I've now had three separate uses contacting me with the same message.

Has anyone experienced this and found a solution?
Back to top
pwhitmore
Forum Member
Forum Member



Joined: 01 Feb 2005

Posts: 5
Location: UK - Basingstoke



PostPosted: Tue Feb 01, 2005 6:15 am 
Post subject: Re: Error WIJ 20002 After upgrading Java to version 1.5.0

Just found solution.

Go to IE Tools / Options / Advance
Java
Untick 'Use JRE 1.5.0)01 for applet
Back to top
pwhitmore
Forum Member
Forum Member



Joined: 01 Feb 2005

Posts: 5
Location: UK - Basingstoke



PostPosted: Wed Feb 02, 2005 9:51 am 
Post subject: Re: Error WIJ 20002 After upgrading Java to version 1.5.0

Java 1.5.0 not currently supported by Business Objects.

Solution is to removed it from add remove programs, this should revert to your previous installation.

You can download Java RE 1.4.2 works ok.

This is causing quite a few problems as many PC upgrade automatically.
eek.gif eek.gif eek.gif
Back to top
BOXISupport
Forum Member
Forum Member



Joined: 04 Feb 2005

Posts: 4
Location: London


flag
PostPosted: Fri Feb 18, 2005 11:51 am 
Post subject: Re: Error WIJ 20002 After upgrading Java to version 1.5.0

Is Java RE 1.4.2 a pre-requiste on the desktop to use Web Intelligence over the internet? icon_confused.gif

The reason I ask is because I have a client trying to access BO using WebI but they only have Java version 1.3.... icon_confused.gif

_________________
Regards,
Steve
Back to top
pwhitmore
Forum Member
Forum Member



Joined: 01 Feb 2005

Posts: 5
Location: UK - Basingstoke



PostPosted: Tue Feb 22, 2005 4:23 am 
Post subject: Re: Error WIJ 20002 After upgrading Java to version 1.5.0

Yes I suggestion you upgrade your clients PC.

This URL shows you what JVM are supported.
http://www.techsupport.businessobjects.com/Platforms/BusinessObjects_Enterprise_6/61b_RTM/Browser/english/english.htm

You can download Java RE 1.4.2 from the following URL:
http://java.sun.com/j2se/1.4.2/download.html

Regards

Paul
Back to top
browncow
Principal Member
Principal Member



Joined: 05 Sep 2002

Posts: 190
Location: Bakersfield, CA



PostPosted: Mon Mar 07, 2005 4:14 pm 
Post subject: Re: Error WIJ 20002 After upgrading Java to version 1.5.0

I know 1.42 is listed on the PARs, but does 1.5 absolutely not work?
I have 1.5 deployed and its been working so far. I haven't noticed any of the problems people have been talking about. I have noticed some minor wierdness...

Is there a way to run multiple jvms?
We have some applications here like SAP and remedy support that will not work with 1.42, but work with 1.50.

If I would run multiple versions, that would be fine, I suppose.
I can't imagine Im the only one with this delima.

thanks.
Hao.

_________________
Hao Ngo
Aera Energy LLC
Bakersfield, CA
www.aeraenergy.com
===============
BusObj 6.51 Hotfixes: 411, 640, 675, 838, 863
Win2ksp3, Oracle 9.2, Apache/Tomcat/NTLM
Back to top
pwhitmore
Forum Member
Forum Member



Joined: 01 Feb 2005

Posts: 5
Location: UK - Basingstoke



PostPosted: Tue Mar 08, 2005 6:20 am 
Post subject: Re: Error WIJ 20002 After upgrading Java to version 1.5.0

Hello Hao,

The problem I was experience was with WebIntelligence, I just couldn't create or edit documents. I'd received the 'Cannot connect to the server' error while entering edit query mode.

It maybe that you have a different set-up to me and may work ok but Business Objects clearly do not support this version.

You can change the Java environment version from your control panel - Java Plug in, under the Advance tab select the version you require. I'm not sure if you can do this dynamically to avoid maunally changing this.

Regards

Paul
Back to top
irish_stan
Forum Enthusiast
Forum Enthusiast



Joined: 13 May 2003

Posts: 1579
Location: London, UK


flag
PostPosted: Tue Mar 08, 2005 5:59 pm 
Post subject: Re: Error WIJ 20002 After upgrading Java to version 1.5.0

You can also modify the CDZPopup file to edit out the 1,4,2,3 reference to an earlier version
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> Web Intelligence 6.x Servers  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0445 seconds using 17 queries. (SQL 0.0028 Parse 0.0338 Other 0.0079)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo