BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

Connecting universes and reports


 
Search this topic... | Search Semantic Layer / Universe Designer... | Search Box
Register or Login to Post    Forum Index -> Semantic Layer / Universe Designer  Previous TopicPrint TopicNext Topic
Author Message
Listserv Archives
Archive Owner
Archive Owner



Joined: 25 Jun 2002

Posts: 24831



PostPosted: Tue Sep 29, 1998 10:30 am 
Post subject: Connecting universes and reports



>I've spent a lot of time and nerves on the question, how BO connects a document to a universe.

You are certainly not alone in this. We have had lots of problems when taking reports and universes from one repository on one site to another repository on a different site (or moving universes between domains). The universes and reports/lov files can easily lose their connection and even BO seem to struggle to provide a fool-proof method of doing it. Sometimes methods work and then other times they don't. It can be very frustrating.

>We have several documents with LOV files which do not know to >which
universe they refer.
>A dialogue box "Select a universe" appears ! Our universe is >placed in a
productive and a devel&test domain !!!

We have previously got prompts to select a universe when running reports where there are two universes with the same name in different universe domains. We eventually decided not to bother with different domains but to just have separate repository accounts and swop the bomain.key files to go between them. This seems to work better. One tip BO Support did give us on using separate domains is to have users with access granted only to one copy of the universe in one of the domains. This did stop some of the requests for selecting a universe but wasn't really what we wanted to do.

I think the universe id is supposed to be used when a report has not been saved for all users. Saving for all users should make it search for the universe name instead. However, this does not seem to work in quite the way BO insist that it should. I'm not sure how the report could store a universe id that is not in either of the universes unless it once referred to a different copy of the same universe either in the same repository/domain or a different repository/domain.

BO does let you include universes with the same name in different domains but does not know which one to use sometimes so has to prompt you to choose. This does not seem ideal.

I'm not sure that your LOV problems are because of repository corruption. We have had problems with them before and it was always the connection between the universe and lovs that was the problem.

Louise Priest
Fraser Williams Pharma Systems (UK)
lpriest@pharma.fraser-williams.com


_________________
AOL Listserv Archive Post
This message was originally posted on the BUSOB-L AOL Listserv. It was archived to this forum to maintain a historical listing of issues and solutions from 1998 to August 2002. More Details
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Semantic Layer / Universe Designer  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0267 seconds using 17 queries. (SQL 0.0025 Parse 0.0008 Other 0.0234)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo