BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

4.2 SP7 Installation Issues


 
Search this topic... | Search XI Server Discussion... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Author Message
soulie
Principal Member
Principal Member



Joined: 15 Mar 2005
ASUG Icon
Posts: 120
Location: Hither and yon


flag
PostPosted: Mon Sep 16, 2019 9:38 pm 
Post subject: 4.2 SP7 Installation Issues

I am installing 4.2 SP7 on new 2016 servers. After the installation is complete, when I launch the CMC I have a few issues:

1) the Actions dropdown is greyed out on all screens; for example on Servers, I cannot do anything to the servers either from Actions or from the right-click dropdown. The only option on the dropdown is New--New Server.

2) On the CMC Home Page, I am missing a number of items under Manage: Promotion Management, Version Management, BI Admin Cockpit, Visual Difference, Monitoring, Multitenancy, Crypto Keys.

Has anyone seen this happen with this installation?

I have installed, repaired, uninstalled, had the VM rebuilt, installed, repaired, uninstalled, etc.

Note: I have gotten the installation to work on 3 servers, but it does not work on 3 other servers. All the VMs are identical, and I am installing all of them from the same SAP software download, so there shouldn't be any variables.

Thanks in advance for any advice!
Back to top
BOB_DW
Principal Member
Principal Member



Joined: 26 Aug 2004

Posts: 401



PostPosted: Wed Sep 18, 2019 10:59 am 
Post subject: Re: 4.2 SP7 Installation Issues

Might be an obvious answer... but is this with the Administrator account? Have you checked the security around the Administrator account to see if someone made a change there?
Back to top
soulie
Principal Member
Principal Member



Joined: 15 Mar 2005
ASUG Icon
Posts: 120
Location: Hither and yon


flag
PostPosted: Wed Sep 18, 2019 1:47 pm 
Post subject: Re: 4.2 SP7 Installation Issues

Thanks for responding. It is happening with the Administrator account, but I am the only person who has access to the account: I have not even entered the password into a password safe yet, so no one is able to mess with anything.
Back to top
BOB_DW
Principal Member
Principal Member



Joined: 26 Aug 2004

Posts: 401



PostPosted: Wed Sep 18, 2019 2:09 pm 
Post subject: Re: 4.2 SP7 Installation Issues

What is the top level security for the servers (All Servers) for Administrator(s)?

Is it Full Control or CAL?
Back to top
soulie
Principal Member
Principal Member



Joined: 15 Mar 2005
ASUG Icon
Posts: 120
Location: Hither and yon


flag
PostPosted: Wed Sep 18, 2019 2:59 pm 
Post subject: Re: 4.2 SP7 Installation Issues

Full Control.
Back to top
BOB_DW
Principal Member
Principal Member



Joined: 26 Aug 2004

Posts: 401



PostPosted: Thu Sep 19, 2019 8:40 am 
Post subject: Re: 4.2 SP7 Installation Issues

At this point I don't see how I can be of any help without a screen share session and actively troubleshooting this icon_smile.gif . I recommend you work with SAP support if you haven't already done it yet.

Good Luck!
Back to top
soulie
Principal Member
Principal Member



Joined: 15 Mar 2005
ASUG Icon
Posts: 120
Location: Hither and yon


flag
PostPosted: Fri Sep 20, 2019 8:26 am 
Post subject: Re: 4.2 SP7 Installation Issues

Thanks for your help. I've been working with SAP for a month on this and they haven't been able to resolve it!
Back to top
sapaa
Principal Member
Principal Member



Joined: 21 Feb 2014

Posts: 219



PostPosted: Fri Nov 22, 2019 5:17 pm 
Post subject: Re: 4.2 SP7 Installation Issues

What is the OS?

Are all the vc++ there?

is .net framework there?

Which Browser are you accessing this on?

At the time of install, was all monitoring/security/av completely turned off?
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0308 seconds using 17 queries. (SQL 0.0030 Parse 0.0010 Other 0.0269)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo