BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: No events within the next 45 days.

XI4.1 fails to open universe in Crystal Report if not admin


 
Search this topic... | Search Crystal Reports... | Search Box
Register or Login to Post    Forum Index -> Building Reports -> Crystal Reports  Previous TopicPrint TopicNext Topic
Author Message
seb2501
Forum Member
Forum Member



Joined: 12 May 2015

Posts: 29


flag
PostPosted: Mon Sep 09, 2019 4:25 am 
Post subject: XI4.1 fails to open universe in Crystal Report if not admin

Hello,

I'm facing an issue while i am trying to open a universe from Crystal report desktop, with a standard user not in the admin group.

This user has full rights on the Crystal Report configuration application in the CMC, and sufficient rights to access the universe and to create reports througt the webi interface.

If i open crystal report with admin account, it works well. So it's clearly an access right issue, but i didn't manage to find the one that is missing cryin.gif
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Building Reports -> Crystal Reports  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0272 seconds using 17 queries. (SQL 0.0029 Parse 0.0009 Other 0.0234)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo