BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

Single Sign On Stopped working


 
Search this topic... | Search General Discussion... | Search Box
Register or Login to Post    Forum Index -> General Discussion  Previous TopicPrint TopicNext Topic
Author Message
kumaran22
Principal Member
Principal Member



Joined: 14 Jul 2010

Posts: 112



PostPosted: Fri Sep 06, 2019 9:10 am 
Post subject: Single Sign On Stopped working

All of sudden this morning SSO stopped working and I am getting the login page. I am able to login manually through AD.
I am using SAP Business Object 4.2 Service Pack 4.
Back to top
norty303
Forum Associate
Forum Associate



Joined: 19 Mar 2003

Posts: 625


flag
PostPosted: Tue Dec 03, 2019 11:25 am 
Post subject: Re: Single Sign On Stopped working

There is a known issue with Windows 10 and EI11 and SSO using certain authentication methods.
We're just working it through here as part of our big Windows 10 rollout.
Does any of that sound familiar?

_________________
Production: Win7 client, Source DB: SQL Server 2008 to 2012, Server OS: Win Server 2012, SBOP 4.2 SP3 Patch 2
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> General Discussion  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0285 seconds using 17 queries. (SQL 0.0030 Parse 0.0015 Other 0.0240)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo