BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: No events within the next 45 days.

[BI 4.x] Start of webTools after new Installation


 
Search this topic... | Search XI Server Discussion... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Author Message
COVCP
Forum Member
Forum Member



Joined: 01 Jun 2016

Posts: 8



PostPosted: Mon Jul 08, 2019 10:33 am 
Post subject: Start of webTools after new Installation

Hi to all, I feel silly to ask this question but I am a complete newbie in BI platform and was my first installation: BI 4.2 sp7 platform on windows 2016 and tomcat 8.
I installed BI and went fine, I started wdeploy and went fine... (no errors in logs) but how can I start CMC. I tried the following URL: http://dffmz1592:6400/BIAdminConsole which I found in the BILogon.properties but I received the "This page cannot be shown" error... What did I miss to configure? Sorry but I could not find any solution in SAP-Help portal and already existing post in this forum.
I would appreciate any kind of advice...
Thanks and kind regards

PS: if any logfile or other file to be posted, please let me know and I will send it in...
Back to top
Nick Daniels
Forum Aficionado
Forum Aficionado



Joined: 15 Aug 2002

Posts: 14237
Location: England


flag
PostPosted: Mon Jul 08, 2019 11:47 am 
Post subject: Re: Start of webTools after new Installation

The port is likely 8080 not 6400.
Back to top
COVCP
Forum Member
Forum Member



Joined: 01 Jun 2016

Posts: 8



PostPosted: Wed Jul 10, 2019 7:37 am 
Post subject: Re: Start of webTools after new Installation

Sorry but also port 8080 does not work... can it be possible, taht my installation went wrong? Shall I try it again?
Back to top
charlie
Forum Associate
Forum Associate



Joined: 20 Aug 2002

Posts: 898
Location: Woodinville, WA USA


flag
PostPosted: Wed Jul 10, 2019 12:44 pm 
Post subject: Re: Start of webTools after new Installation

Where are you trying to start it? If on the server itself, try http://localhost:8080/BOE/BI or http://localhost:8080/BIAdminConsole
_________________
Regards,

Chaz
Back to top
COVCP
Forum Member
Forum Member



Joined: 01 Jun 2016

Posts: 8



PostPosted: Thu Jul 11, 2019 1:28 am 
Post subject: Re: Start of webTools after new Installation

Hi Chaz, thx a lot, the http://localhost:8080/BOE/BI works so far, locally on the server. But this opens up the BI launch pad... The other adress shows the HTTP 404 error...
But what I am missing is the web-base Configuration Management Console, where I can configure all my server settings, noded, connections, users and so on...
Is there an other "special adress" for this one...
But first of all I need to check some errors shown in BI Launch Pad...
I will keep you updated if I can manage to get everything running...
Until then thx... for your support and advice..
Regards from COVCP (Christine)
Back to top
Marek Chladny
Forum Advocate
Forum Advocate



Joined: 27 Nov 2003

Posts: 19316
Location: Bratislava


flag
PostPosted: Thu Jul 11, 2019 4:43 am 
Post subject: Re: Start of webTools after new Installation

Hi,

The URL for CMC will be:
http://localhost:8080/BOE/CMC

_________________
BO: BI 4.0, 4.1 | XI 3, 3.1 | XI r2 | 6.x | 5.x
DB: Oracle, MS SQL Server, DB2, Teradata, Netezza
HW: Win, Linux and AIX servers
www.perpendulum.com

Latest Blog Posts
• 2013-07-16 Number of reports in a WebI document
• 2013-04-01 Optional prompts in a universe
• 2012-06-08 Calendar table script for Oracle
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0292 seconds using 17 queries. (SQL 0.0037 Parse 0.0009 Other 0.0247)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo