BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: BOB is going to retire...please see details here.
General Notice: No events within the next 45 days.

View / Arrange Tables doesn't clean up all of my tables


 
Search this topic... | Search Semantic Layer / Universe Designer... | Search Box
Register or Login to Post    Forum Index -> Semantic Layer / Universe Designer  Previous TopicPrint TopicNext Topic
Author Message
wubertatwork
Principal Member
Principal Member



Joined: 19 Jan 2011

Posts: 180
Location: New York, NY


flag
PostPosted: Tue Aug 30, 2016 11:04 am 
Post subject: View / Arrange Tables doesn't clean up all of my tables

Hi all!

I like the way BOBJ arranges the tables in a star / snowflake arrangement.

When I have two sets of tables, though, it doesn't do it for all for all of them.

Is there a way for me to force the display for the second set of tables, shown at the bottom of my pictures?

Thanks much,
Rob
Back to top
Nick Daniels
Forum Aficionado
Forum Aficionado



Joined: 15 Aug 2002

Posts: 14241
Location: England


flag
PostPosted: Tue Aug 30, 2016 1:24 pm 
Post subject: Re: View / Arrange Tables doesn't clean up all of my tables

Try selecting all the tables before you select View / Arrange Tables? Doubt that will help - or even put a temporary join in between the two sets of tables before you select View / Arrange and see what you end up with.
Back to top
wubertatwork
Principal Member
Principal Member



Joined: 19 Jan 2011

Posts: 180
Location: New York, NY


flag
PostPosted: Tue Aug 30, 2016 1:45 pm 
Post subject: Re: View / Arrange Tables doesn't clean up all of my tables

The temporary join is genius. It worked, LOL. icon_smile.gif
Back to top
TurningPointHolland
Principal Member
Principal Member



Joined: 06 Sep 2006

Posts: 357
Location: Gorinchem, Holland


flag
PostPosted: Tue Jun 25, 2019 6:17 am 
Post subject: Re: View / Arrange Tables doesn't clean up all of my tables

I did the same creating a dummy join and it also worked for me.... icon_lol.gif
_________________
Ton Vermeij
Senior SAP BI, Lumira, PowerBI, Tableau and Alteryx Consultant
Gorinchem, Holland, Europe
Owner of www.theturningpoint.nl and co-founder of
www.bi-united.nl (dutch BI-freelancers network)
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Semantic Layer / Universe Designer  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0260 seconds using 17 queries. (SQL 0.0020 Parse 0.0008 Other 0.0232)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo