BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: No events within the next 45 days.

Report does not run in crystal report designer 2013


 
Search this topic... | Search Crystal Reports... | Search Box
Register or Login to Post    Forum Index -> Building Reports -> Crystal Reports  Previous TopicPrint TopicNext Topic
Author Message
Ms Jyothi
Senior Member
Senior Member



Joined: 05 Jul 2014

Posts: 43



PostPosted: Fri May 31, 2019 9:04 pm 
Post subject: Report does not run in crystal report designer 2013

Report does not run in crystal report designer 2013. However the same report will run in CMC and specified "Use same database logon as when report is run" in CMC.

We have created DSN on CMC (server) but DSN is not created on machine where crystal reports designer is installed. Is this the issue for not running in designer?
Back to top
kevlray
Forum Associate
Forum Associate



Joined: 23 Jun 2010

Posts: 958
Location: California


flag
PostPosted: Mon Jun 03, 2019 8:54 am 
Post subject: Re: Report does not run in crystal report designer 2013

Do you get an error message? I am not sure how much I can help. We normally either use an ODBC connection or and OLE DB (ADO) connection. Not even sure how to set up an DNS connection.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Building Reports -> Crystal Reports  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0260 seconds using 17 queries. (SQL 0.0020 Parse 0.0008 Other 0.0232)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo