BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: No events within the next 45 days.

The publishing service is not started


 
Search this topic... | Search XI Scheduler... | Search Box
Register or Login to Post    Forum Index -> Enterprise Scheduling and Distribution -> XI Scheduler  Previous TopicPrint TopicNext Topic
Author Message
summoner
Principal Member
Principal Member



Joined: 17 Dec 2008

Posts: 292


flag
PostPosted: Mon Jun 26, 2017 8:45 pm 
Post subject: The publishing service is not started

The BO version is 4.1.

Before we migrate from 3.1, the scheduler works fine. But right now we sometimes found the following error message (AdaptiveJobServer). It occurs in different publication instances.

Quote:
The publishing service is not started or was restarted while the publication job was running


Is there any possible way to handle it? It makes the system harder to maintain. Thanks
Back to top
Ross_BOXI
Forum Member
Forum Member



Joined: 17 Apr 2018

Posts: 17



PostPosted: Tue Nov 13, 2018 6:10 am 
Post subject: Re: The publishing service is not started

I am having the exact same error when trying to dynamically schedule reports

version is 4.2 SP5

Anyone have any ideas, pulling my hair out here?
Back to top
Nick Daniels
Forum Aficionado
Forum Aficionado



Joined: 15 Aug 2002

Posts: 14141
Location: England


flag
PostPosted: Tue Nov 13, 2018 10:56 am 
Post subject: Re: The publishing service is not started

Edit the Common Services on your AJS...is there any reference to Publications?
_________________
Available for contract work now.
Back to top
Ross_BOXI
Forum Member
Forum Member



Joined: 17 Apr 2018

Posts: 17



PostPosted: Wed Nov 14, 2018 12:08 pm 
Post subject: Re: The publishing service is not started

One of the servers in the CMC had stopped running for some unknown reason but restarting everything fixed it and its finally working icon_biggrin.gif
oddly it didn't seem to be affecting the other reports
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Enterprise Scheduling and Distribution -> XI Scheduler  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0300 seconds using 17 queries. (SQL 0.0029 Parse 0.0009 Other 0.0263)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo