BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: No events within the next 45 days.

DS Install version 4.2 SP10 - Configuration merge error


 
Search this topic... | Search Data Integrator... | Search Box
Register or Login to Post    Forum Index -> Data Integrator  Previous TopicPrint TopicNext Topic
Author Message
Macroman
Principal Member
Principal Member



Joined: 13 Nov 2002

Posts: 252


flag
PostPosted: Thu Aug 23, 2018 2:58 am 
Post subject: DS Install version 4.2 SP10 - Configuration merge error

OS = Windows 7 Professional all the latest patches, bare bone no other software installed.

SAP Data Services 4.2 client installation SP10, run as administrator.

Default folder location of Program Files (x86).

Keep getting Configuration merge error when installing, does anyone have any ideas what this error means?

Cannot go to SAP as we have terminated our support. Install completes if I click on OK, but then when I fire up Data Services Designer application it briefly appears in Task Manager then dissapears, I get no splash screen.

Windows Events yields no clues.

Update : Exactly the same issue when installing DS 4.2 SP9, so I am going to assume its something to do with the Window 7 operating system. Ah well time to move on and test Windows 10. If anyone knows a resolve to the above error I would be grateful.

Ran the setup again, chose Repair, no errors. Restarted PC, fired up Data Services Designer and again it does not fire up.

Update : Windows 10 BI 4.2 SP10 no issues whatsoever installing.
Back to top
Macroman
Principal Member
Principal Member



Joined: 13 Nov 2002

Posts: 252


flag
PostPosted: Wed Oct 03, 2018 10:09 am 
Post subject: Re: DS Install version 4.2 SP10 - Configuration merge error

Solution is a prerequesite failure. You need to have Microsoft C++ 2010 Redistributable, I have 10.0.40219. Installation prerequisite checks might pass due to having newer C++ installed but this one actually is required otherwise all sorts of installation problems occur, including unable to find CMS, making you think it is a network, anti virus or firewall problem.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Data Integrator  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0294 seconds using 17 queries. (SQL 0.0028 Parse 0.0009 Other 0.0258)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo