BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: No events within the next 45 days.

Dashboard is not populated with data automatically


 
Search this topic... | Search Xcelsius - Crystal Dashboard Design... | Search Box
Register or Login to Post    Forum Index -> Other Products -> Xcelsius - Crystal Dashboard Design  Previous TopicPrint TopicNext Topic
Author Message
Poojitha
Forum Member
Forum Member



Joined: 03 Apr 2017

Posts: 3


flag
PostPosted: Mon Apr 03, 2017 2:33 am 
Post subject: Dashboard is not populated with data automatically

Hi All,

We are using BO 4.2.

Issue: When the Dashboard is opened first time in either Launch Pad or CMC the data gets populated automatically and when we close that instance and open it again the data is not getting populated automatically. It requires some refresh or some navigation to get the data populated even the Refresh before components are loaded is checked in data connections.

Please help us to resolve the issue.

Thanks,

Poojitha.
Back to top
mtrivedi
Forum Member
Forum Member



Joined: 21 May 2018

Posts: 1



PostPosted: Mon May 21, 2018 1:45 pm 
Post subject: Re: Dashboard is not populated with data automatically

Hi,

I am facing the same issue. We moved over our dashboard XLF files from an older XI R3 environment to a newer 4.2 environment. All the dashboards work fine except for one. That one dashboard has the same issue. It displays data correctly when I view it for the first time in Launch Pad or CMC but when I close it and open it again, it comes up blank. Then, I have to hit refresh or drill down or do something on the dashboard for the data to display. I too have the refresh before components are loaded option checked in the data connections. I don't see any issues when I preview that dashboard within the 4.2 dashboards tool any number of times.

Please help.
Back to top
katullus
Forum Associate
Forum Associate



Joined: 21 Aug 2009
ASUG Icon
Posts: 786
Location: NYC always in my heart


flag
PostPosted: Wed Jun 27, 2018 7:23 pm 
Post subject: Re: Dashboard is not populated with data automatically

Look inside all the connections of the XLF file, somewhere in there you probably have triggered based connection, and that is most likely misfiring.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Other Products -> Xcelsius - Crystal Dashboard Design  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0289 seconds using 17 queries. (SQL 0.0023 Parse 0.0009 Other 0.0256)
CCBot/2.0 (https://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo