BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

Sat Jun 16, 2018 12:06 pm: The BOB server was upgraded (O/S and database) today. If you encounter any errors, please post on the board. Posting has been tested and seems to be working. Thanks.
General Notice: Upcoming Events: IBIS 2018: Jun 18, BI & HANA 2018 Prague: Jun 29.

Parameter panel is not showing parameter when viewing report


 
Search this topic... | Search Crystal Reports... | Search Box
Register or Login to Post    Forum Index -> Building Reports -> Crystal Reports  Previous TopicPrint TopicNext Topic
Author Message
Kevin Nimosh
Forum Member
Forum Member



Joined: 06 Nov 2017

Posts: 8



PostPosted: Thu Feb 08, 2018 3:41 am 
Post subject: Parameter panel is not showing parameter when viewing report

Parameter panel is not showing parameters when viewing reports from BI Launchpad. Recently we have upgraded to BO 4.2 SP4. before that we were able to view the parameter panel. Is it because of upgrade
Back to top
Nick Daniels
Forum Aficionado
Forum Aficionado



Joined: 15 Aug 2002

Posts: 14044
Location: England


flag
PostPosted: Thu Feb 08, 2018 4:16 am 
Post subject: Re: Parameter panel is not showing parameter when viewing re

Is this a Crystal question?
Back to top
Kevin Nimosh
Forum Member
Forum Member



Joined: 06 Nov 2017

Posts: 8



PostPosted: Thu Feb 08, 2018 5:27 am 
Post subject: Re: Parameter panel is not showing parameter when viewing re

Yes Nick It is.. For few user it is visible for few users it is not visible. After upgrade we are facing this issue.

Last edited by Kevin Nimosh on Thu Feb 08, 2018 5:29 am, edited 1 time in total
Back to top
Nick Daniels
Forum Aficionado
Forum Aficionado



Joined: 15 Aug 2002

Posts: 14044
Location: England


flag
PostPosted: Thu Feb 08, 2018 5:29 am 
Post subject: Re: Parameter panel is not showing parameter when viewing re

[Moderator note - moved to the Crystal forum]
Back to top
kevlray
Forum Associate
Forum Associate



Joined: 23 Jun 2010

Posts: 884
Location: California


flag
PostPosted: Thu Feb 08, 2018 10:13 am 
Post subject: Re: Parameter panel is not showing parameter when viewing re

So the first question. Are all the users using the same brand/version browser? We have seen some oddities depending on which browser a user is using.
Back to top
Kevin Nimosh
Forum Member
Forum Member



Joined: 06 Nov 2017

Posts: 8



PostPosted: Mon Feb 12, 2018 1:35 am 
Post subject: Re: Parameter panel is not showing parameter when viewing re

The user is using Window 7 and IE 11. We have also tried in Chrome but no luck. But before 4.2 upgrade it was working fine. The same user with same level of access was able to see the parameter panel whereas now the same user is unable to see the same
Back to top
kevlray
Forum Associate
Forum Associate



Joined: 23 Jun 2010

Posts: 884
Location: California


flag
PostPosted: Mon Feb 12, 2018 1:51 pm 
Post subject: Re: Parameter panel is not showing parameter when viewing re

Odd, we are also running 4.2 SP3 and have not seen this behavior.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Building Reports -> Crystal Reports  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0148 seconds using 17 queries. (SQL 0.0030 Parse 0.0003 Other 0.0115)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo