BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: Upcoming Events: BI+Analytics Huntington Beach CA: Feb 21.

[BI 4.x] 4.2 Client won't logon to 4.1 Environment "Internal Pro


 
Search this topic... | Search XI Server Discussion... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Author Message
Julian B.
Forum Member
Forum Member



Joined: 12 Jan 2018

Posts: 2



PostPosted: Fri Jan 12, 2018 9:51 am 
Post subject: 4.2 Client won't logon to 4.1 Environment "Internal Pro

I have upgraded our Dev Environment to 4.2 SP5.
My Test, PM and Prod Environment remain at 4.1 SP7 until Dev is proved.

I upgraded my client to 4.2 SP5 so that I could use the Universe Design Tool on Dev. This works fine but I now cannot logon to my Test, PM or Prod Environments. "Internal Error". (I do have a colleague that has not upgraded yet, so we can currently manage but we are very worried that we may not be able to Promote across environments - not got that far yet).

Any idea's?
Back to top
richardcottave
Principal Member
Principal Member



Joined: 30 Mar 2006

Posts: 256



PostPosted: Fri Jan 12, 2018 10:20 am 
Post subject: Re: 4.2 Client won't logon to 4.1 Environment "Internal

Been there and learned that you can do a side by side install of the client rather than replacing it. I had to reinstall my older client software.
Back to top
Julian B.
Forum Member
Forum Member



Joined: 12 Jan 2018

Posts: 2



PostPosted: Fri Jan 12, 2018 11:14 am 
Post subject: Re: 4.2 Client won't logon to 4.1 Environment "Internal

Thanks Richard. I'm sure that's the answer. I may try that later but for now.. I'm keeping a client on 1 selected server in each environment at the related version to that specific environment. I may still have promotion issues though - I'll find out when I get there.

Thanks again.
Back to top
joepeters
Forum Fanatic
Forum Fanatic



Joined: 29 Aug 2002

Posts: 6257
Location: Connecticut, USA


flag
PostPosted: Fri Jan 12, 2018 5:28 pm 
Post subject: Re: 4.2 Client won't logon to 4.1 Environment "Internal

Yes, you will have issues promoting content. You cannot migrate content from a newer version to an older version.

For all of the upgrades I've done, I set up an independent sandbox environment just for testing the new version. Once signed-off, I upgrade the three "live" environments (dev, qa, production) all at the same time.

Incidentally, you can only do a side-by-side installation of produces from different major versions (ex., XI3 and BI4). BI4.2 and BI4.1 cannot coexist together.

Also, BI4.2 installs a new installer that is incompatible with BI4.1. If you upgrade a BI4.1 installation to BI4.2, you will no longer be able to run a BI4.1 installation or de-installation.
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0101 seconds using 17 queries. (SQL 0.0030 Parse 0.0002 Other 0.0069)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo