BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

General Notice: No events within the next 45 days.

[XI 3.1] Adding LDAP auth & setting up users


 
Search this topic... | Search XI Server Discussion... | Search Box
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Author Message
stevem
Senior Member
Senior Member



Joined: 27 Oct 2008

Posts: 65
Location: Birmingham


flag
PostPosted: Thu Dec 07, 2017 8:32 am 
Post subject: Adding LDAP auth & setting up users

Hi

First time I have done this for 3.1, but a client of mine wants to use LDAP auth instead of using just the Administrator Enterprise log on.
Got LDAP set up fine, all users can log in.
The problem is that if I log in using the console with any of those new users, I cannot see anything at all.

I've seen something similar done with another version of BOXI (4.1) and set access for Universes, Connections, Folders but I still can't see anything when I log in with an LDAP user.

What am I missing ?

LDAP info, I have 5 users, 2 in an admin group and 3 in a user group. I even added the Admin group to the BOXI Administrators group .. but no joy.

Thanks
Steve
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Server Administration, Installation, Upgrades -> XI Server Discussion  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0087 seconds using 17 queries. (SQL 0.0024 Parse 0.0001 Other 0.0062)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo