BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Want to sponsor BOB? 
Want to sponsor BOB? (Opens a new window)  

General Notice: No events within the next 45 days.

Error importing atl file using al_engine command


 
Search this topic... | Search DI: Installation, Administration, and Connectivities... | Search Box
Register or Login to Post    Forum Index -> Data Integrator -> DI: Installation, Administration, and Connectivities  Previous TopicPrint TopicNext Topic
Author Message
saieshranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 622



PostPosted: Tue Aug 08, 2017 12:31 am 
Post subject: Error importing atl file using al_engine command

Hi,

I am trying to import one atl file job.atl in repository but gets following error.

(12.2) 01-07-05 22:15:49 (E) (2252:0800) RUN-055001: Initialization
Value job.atl> for
option <F> is invalid. The correct format is <-Fdatastore.owner.function>.

I am using following command:-
al_engine -Slocalhost -QALOKRANJAN -NMicrosoft_SQL_Server -UALOKRANJAN -PALOKRANJAN -Fjob.atl

Please advise.
Back to top
saieshranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 622



PostPosted: Fri Aug 11, 2017 5:23 am 
Post subject: Re: Error importing atl file using al_engine command

Any inputs on this please?
Back to top
eganjp
Forum Addict
Forum Addict



Joined: 12 Sep 2007
ASUG Icon
Posts: 4259
Location: Denver Area


flag
PostPosted: Tue Aug 22, 2017 12:48 pm 
Post subject: Re: Error importing atl file using al_engine command

To specify the input file name you need to use a lower case f, not an upper case F.
_________________
Jim Egan
ProKarma-an SAP Consulting Partner
Speaker at RMOUG Training Days 2013
Speaker at Sapphire Now 2013
Speaker at Business Objects User Conference 2013
-My ETL is faster than your database! - Advanced ETL performance tuning for Data Services
-Kill ETL bugs before they kill you!
My ETL blog

Latest Blog Posts
• 2014-04-17 Can Your ETL Make Your Reporting Faster?
• 2014-04-04 ProKarma Acquires Mantis Technology Group
• 2014-04-02 How to Create Charts in Webi (Part 2 of 2)
Back to top
saieshranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 622



PostPosted: Wed Aug 23, 2017 3:50 am 
Post subject: Re: Error importing atl file using al_engine command

Thanks Jim thumbsup.gif
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Data Integrator -> DI: Installation, Administration, and Connectivities  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0102 seconds using 17 queries. (SQL 0.0029 Parse 0.0002 Other 0.0071)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo