BOB: Business Objects Board
Not endorsed by or affiliated with SAP

Register | Login 

Follow BOB on Twitter! 
Follow BOB on Twitter! (Opens a new window)  

Sat Jun 16, 2018 12:06 pm: The BOB server was upgraded (O/S and database) today. If you encounter any errors, please post on the board. Posting has been tested and seems to be working. Thanks.
General Notice: Upcoming Events: IBIS 2018: Jun 18, BI & HANA 2018 Prague: Jun 29.

webi scheduled error 'Object failed to run'


 
Search this topic... | Search XI Scheduler... | Search Box
Register or Login to Post    Forum Index -> Enterprise Scheduling and Distribution -> XI Scheduler  Previous TopicPrint TopicNext Topic
Author Message
its_ranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 639



PostPosted: Fri Jul 14, 2017 2:02 am 
Post subject: webi scheduled error 'Object failed to run'

Hi,

One of the BO XI R2 scheduled webi report fails with following error:-

'Object failed to run due to an error while processing on the Job Server'.
It runs fine when manually re-schedule.

Other reports work fine. Please advise.
Back to top
tom_kar
Senior Member
Senior Member



Joined: 30 Jun 2015

Posts: 68
Location: Czech Republic / Austria


flag
PostPosted: Tue Jul 25, 2017 7:04 am 
Post subject: Re: webi scheduled error 'Object failed to run'

hi
if is similar to R3 then this imho happens when the server is stopped/restarted and there is many reasons for this - e.g. the reports takes too much resources, or the report is scheduled to the maintenance/restart window or the processing takes too much time at some time (eg during the night where there is some backup activity but usually duringthe day it runs smoothly)..

search in event viewer/logs if the processing server was restarted and it's reason..

BR tomas
Back to top
its_ranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 639



PostPosted: Wed Jul 26, 2017 12:46 am 
Post subject: Re: webi scheduled error 'Object failed to run'

Thanks for the response.
The report is small and the server is restarted on every weekend as part of maintenance activity. Other reports work fine though.
Schedule is done at 5 pm and no busy time there.
Any more inputs?
Back to top
its_ranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 639



PostPosted: Thu Jul 27, 2017 11:42 pm 
Post subject: Re: webi scheduled error 'Object failed to run'

In the event viewers on AIX, there are below lines mentioned multiple times:-

boe Exceeded Retry n Times
vas_restart Exceeded Retry n Times

Not able to figure out.
Back to top
its_ranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 639



PostPosted: Mon Sep 18, 2017 6:18 am 
Post subject: Re: webi scheduled error 'Object failed to run'

Hi,
The scheduled reports continues to fail with error.
Please suggest.
Back to top
Nick Daniels
Forum Aficionado
Forum Aficionado



Joined: 15 Aug 2002

Posts: 14043
Location: England


flag
PostPosted: Mon Sep 18, 2017 6:35 am 
Post subject: Re: webi scheduled error 'Object failed to run'

Reschedule it from scratch.
Back to top
Nick Daniels
Forum Aficionado
Forum Aficionado



Joined: 15 Aug 2002

Posts: 14043
Location: England


flag
PostPosted: Mon Sep 18, 2017 6:38 am 
Post subject: Re: webi scheduled error 'Object failed to run'

[Moderator note - moved to the Scheduling forum]
Back to top
its_ranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 639



PostPosted: Mon Sep 18, 2017 10:47 am 
Post subject: Re: webi scheduled error 'Object failed to run'

Rescheduling from scratch does not work.
Back to top
Nick Daniels
Forum Aficionado
Forum Aficionado



Joined: 15 Aug 2002

Posts: 14043
Location: England


flag
PostPosted: Mon Sep 18, 2017 11:17 am 
Post subject: Re: webi scheduled error 'Object failed to run'

saieshranjan wrote:
Rescheduling from scratch does not work.
You mean the problem persists?
Back to top
its_ranjan
Forum Associate
Forum Associate



Joined: 16 Feb 2011

Posts: 639



PostPosted: Tue Sep 19, 2017 11:59 am 
Post subject: Re: webi scheduled error 'Object failed to run'

Yes Nick
Back to top
Display posts from previous:   
Register or Login to Post    Forum Index -> Enterprise Scheduling and Distribution -> XI Scheduler  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT - 5 Hours
 
Jump to:  

Index | About | FAQ | RAG | Privacy | Search |  Register |  Login 

Get community updates via Twitter:

Not endorsed by or affiliated with SAP
Powered by phpBB © phpBB Group
Generated in 0.0151 seconds using 17 queries. (SQL 0.0025 Parse 0.0004 Other 0.0122)
CCBot/2.0 (http://commoncrawl.org/faq/)
Hosted by ForumTopics.com | Terms of Service
phpBB Customizations by the phpBBDoctor.com
Shameless plug for MomentsOfLight.com Moments of Light Logo